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Tech Tips from Mr G 
What You Need to Know About Microsoft Word 2008 
(for the Mac) 

  
 
Once upon a time schools taught word processing as part of the regular middle school and high school Computer 
Literacy curriculum. Nowadays many schools have abandoned that, thinking that kids are already computer-
savvy, and know those basics. However, nothing could be farther from the truth. While kids seem to know 
everything there is to know about Facebook and YouTube, I’ve seen library patrons of all ages come in not 
knowing anything more than the bare basics of word processing, and trying to use the computer as a typewriter 
that’s attached to a screen. 
 This handout is an attempt to try to rectify that situation with Word 2008, the word processing software 
that we run on the Macs here at the Liverpool Public Library. If you have a later version of Word, like Word 
2011 (for Macintosh) or one of the Windows versions, things may look a little different and you may have to 
hunt around a little, but the basic concepts will still be the same. 
 
The Best Course I Ever Took 

At age 15 I thought I knew how to type. After all, I had been using my mother’s old red Royal typewriter to 
type reports ever since I was in 4th grade. But as a sophomore in high school, because of a scheduling 
problem, I was placed in the Beginning Typing class, and suddenly a new world was opened up to me. I 
learned how to use the correct fingers to type with, I learned about setting margins and tabs, and what the 
mystical MarRel key was actually meant for. I learned how to format my papers so that they looked like 
they had been professionally done, and not by some 10th-grader hunting and pecking at a keyboard. I learned 
the tricks that would make my life at the typewriter keyboard a whole lot easier. 
 

Into the Computer Age 
12 years later I was introduced to PCs and 
word processing on computers, and this made 
my life at the keyboard even easier than it had 
been before. The trick, though, was learning 
how the word processing programs worked 
and what they could do, and not to just think of 
it as a typewriter attached to a screen. On the 
right is a list of the top 14 things you should 
learn about whatever word processing 
program you’re using on your computer.  

 
Take the Time to Teach Yourself 

No matter what word processing software 
you’re using, there are guides available to help 
you learn it. Some people do well with the 
built-in help systems, others prefer looking 
online for help, and still others prefer to use 
printed manuals like Office 2008 for Mac  for 
Dummies, Office 2008 for Macintosh: The 
Missing Manual, or Teach Yourself Visually 
Office 2008 for Mac. Whatever method you 
prefer, take the time to learn how to properly 
use the word processing program you’re 
working with. 
 It’ll make your life a lot easier, and serve 
you well in the years to come. 

 

 1. Using the Help system

 2. How to set margins

 3. How to properly insert a page break

 4. How to do indentations from the margins

 5. Hanging indents, bullets, and numbered 

lists (oh my!)

 6. How to set tabs (and learning about the 

different types)

 7. Using Find & Replace

 8. How to properly do page numbers

 9. How to properly do footnotes

10. Paragraph alignment (left, center, right, 

and justified)

11. Line spacing (single, double, 1.5, and 

custom)

12. Creating and using custom paragraph 

styles (if your word processor supports 

them)

13. Inserting pictures and wrapping text 

around them

14. Creating and using tables
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Using the Help System 
If you don’t know what you’re doing, the very first 
thing you need to know is how to find out what to do. On 
Macs you can get help in just about every program by 
going to the Help menu at the top of the screen. In 
Microsoft Word, that will bring up a screen that looks 
like the one on the right, with Word Help as the very 
first choice. 

 
 

Once you’ve selected Word Help, you’ll be asked if you 
want to use the offline or online help. The offline help 
is usually good enough to start with, and you’ll be given 
a screen like the one shown here. 
 At the very top, the Topics button opens up a panel 
on the left that shows you the different topics you can 
get help on. The Search Help field lets you type in the 
specific thing you’re looking for help with. Frequently 
asked questions are shown in the middle section. 
 Finally, at the very bottom, on the left-hand side, is 
a dropdown box where you can move back and forth 
between online and offline help. 
 
This takes care of the first thing you need to know how 
to do. Now let’s take a look at the other 13. 

 
The Formatting Palette 

Many of the things I think you need to know how to do 
can be found on the Formatting Palette, so we’ll take a 
look at that first. 
 This is a floating panel that should show up the 
moment you open up Word, and is usually to the right 
of your actual document. If you don’t see it, go to the 
View menu and select it. 
 Actually, the term Formatting Palette isn’t quite 
right. The seven buttons along the top of it determine 
what kind of palette it is. The first button, for 
Formatting,  just happens to be the default, and that 
turns it into the Formatting Palette. 
 With the Formatting Palette selected, you’ll see 
seven sections. In the example on the right they’re all 
collapsed. These sections are Font, Styles, Alignment 
and Spacing, Bullets and Numbering, Borders and 
Shading, Document Margins, and Document Theme. 
We’ll be looking at all of them except for Borders and 
Shading and Document Theme. 
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Font 
The Font section of the palette is where your fonts and 
font controls live (kind of makes sense, doesn’t it?). 
And in addition to the regular choices of font, size, 
style, and color, there’s a button for choosing the 
highlight color, for putting your text in SMALL CAPS, 
and for changing the case of your text. 
 But wait, there’s more! If you need to write out a 
formula like H2SO4 or E=MC2, you’ll find buttons for 
subscript and superscript right there in the font section of the 
ribbon. 
  

 
Styles 
The Styles section lets you use certain pre-defined 
paragraph styles (like Normal, Heading 1, and Quote). 
It also lets you define and save your own custom 
paragraph styles to use later. That’s a function I use all 
the time when writing these handouts. 
 I actually find it’s a lot easier to use the Style 
command from the Format menu. 
 You can find out more about this by using the built-
in Help system. 

 
 

Alignment and Spacing 
This section is where you get to choose your Horizontal 
Alignment (left, center, right, and justified), Vertical 
Alignment (single-spaced, 1.5-spaced, and double-
spaced), and set your indentations from the margin 
(including special negative indentations for hanging 
indents). 
 This is where you’ll also find controls for setting the 
amount of space before or after a paragraph. 
 
I’ll talk more about margins and indentations from 
the margin later. 
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Bullets and Numbering 
This section is where you’ll find the controls for 
Bulleted Lists and Numbered Lists. It’s also where 
you’ll find the controls for increasing and decreasing 
the indentation from the left-hand margin. 

 
 

Document Margins 
This is where you get to set the left, right, top, and 
bottom margins of your document. It’s also where you 
get to set how much space is in your header or footer, 
both of which fall within your margins. 

 
 

Header and Footer Controls 
This is an unusual section of the Formatting Palette. It’s 
unusual because it’s not always there. It only shows up 
when you need it, and you only need it when you’re 
working in a header or footer. 
 I’ll talk more about those sections of your document 
and how to create them later, but the important 
controls in this section are the ones for Insert Page 
Number, Insert Number of Pages (which is the total 
number of pages in the document, and not the number 
of the page that you’re on), and Format Page Number 
(digits, letters, or Roman numerals). 

 
 

That just about takes care of the commands you can do from the Formatting Palette. Now it’s time to take a 
look at the ones that come from the Standard Toolbar and the Menu Bar. That’ll be on the next page. 
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The Standard Toolbar 
The Standard Toolbar is what shows up (or should show up) at the very top of your Word document, just 
below the Menu Bar. It looks something like the example shown below. This is where you’ll find such 
important and commonly-used commands as New, Open, Save, Print, and Undo, as well as some other 
commands you may not have been aware of. Let’s take a look at some of them. 
 

(1) (2)(3)(4) (6)(5) (7)  
The Standard Toolbar 

 

1. New, Open, Save, Print, Undo, and Redo. These commands should need absolutely no introduction 
at all. In addition to being found here, they can not only be found on the various menus, but accessed 
through certain command key combinations. 

2. Tables. Use this command to create tables like the one below. 

Day Destination Miles Hours 

Thursday Drummondville, QC 325  5.25 
Friday Levis, QC 90  1.5 
Saturday St Bernard de Lacolle, QC 180  3 
Sunday Liverpool, NY 230  4.25 

 

3. Columns. Use this to create snaking or newspaper columns like the ones in the example below. 

 
4. Show/Hide Markers. This is the one that almost everyone hates the first time they’re introduced to 

it. I like to show markers because it allows me to see exactly what I’ve done. Spaces show up as dots, 
tabs show up as arrows, paragraph breaks show up as ¶. Others prefer to hide them because they find 
the dots and arrows and other non-printing characters distracting.  
 But it sure does help to be able to see when I’ve accidentally hit the space bar twice. 

5. Toolbox. Another way of bringing up the Palette if it’s not already showing. 

6. Zoom. I don’t know about you, but when Word says that it’s showing the page at 100% of its size, it 
doesn’t seem quite right to me. It always seems a little small. So I use the zoom command to increase 
the display size to 150%. You can also use this to reduce the display size so you can get a better look 
at the overall layout of your document.  
 And if you don’t see the exact percentage you want, you can just type it into the box. 

7. Help. This is another way of getting to Microsoft Word’s help feature. 



 
Tech Tips from Mr G – What You Need to Know About Microsoft Word 2008 Page 6 of 7 
 

Menu Commands 
Many of the commands you’ve already seen are also available from the menus, and in more powerful forms. 
Others are only available from the menus. We’ll take a look at some of the important ones here. 
 
Edit 
This is where you’ll find the Find and Replace commands. What are these for? If you’ve ever written a long 
document and have decided that you want to change the word “picture” to “illustration,” this is the command 
for you. Rather than having to read through the entire thing yourself, use Find to find each place where 
you’ve used “picture” and Replace to replace it with “illustration.” You can do this on a case by case basis, or 
if you’re really certain, you can use Replace All and be done with it. 
 This can also be used for getting rid of things like double spaces (between words), double returns 
(between paragraphs), and just about any kind of replacement you can think of. 
 
View 
This is the home of the Header and Footer command. What are headers and footers? These are the sections 
at the top and bottom of every page that remain almost exactly the same, and are where you put things like 
the name of your document, and your page numbers. Clicking on this command also activates the Header 
and Footer section in the Formatting Palette. 
 One very important thing to remember about headers and footers is that when you want to put page 
numbers in, you absolutely must use one of the page number insertion commands. If you type in the page 
number yourself, you’ll end up seeing the same number on every page of your document. 
 
Insert 
There are a number of important commands here. The first is Break. Too many people think that in order to 
create a hard page break, you just hit the Return/Enter key over and over. That’s not the way to do it. 
That’s because if you change your font size later on, or add new text or graphics before that point, your page 
break will be totally messed up. The correct way to do this is to use Insert/Break/Page Break. You can also 
use the keyboard shortcut qxb. 
 
Footnotes (and endnotes) are easily entered by using the Footnote command. The footnotes you create using 
this command automatically renumber themselves when you add or delete new ones in between. 
 
Use the Picture command to insert a picture, photo, piece of clip art, or any other kind of graphic into your 
document. Of course, you could still copy and paste it from somewhere else, but in most cases, this method is 
a lot easier. 
 And once you’ve inserted your picture, you can right-click or control-click on it to set how the text wraps 
around it. 
 
Format 
The Paragraph command gives you many of the same controls as the Alignment and Spacing section of the 
Formatting Palette, but I think it gives you a much easier way to create hanging indents (which I’ll get to 
later). 
 
Tabs allows you to create your own customized tab settings. You’re not just limited to having things line up 
on their left-hand sides, you can create left, center, right, and decimal tab markers. Try using these, instead 
of spaces, to line up text. 
 
Style. This was also in the Formatting Palette. I find it a lot easier to create a new paragraph style using the 
command in the menu than the one in the palette. 
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Margins and Indentations 
I promised you that I’d eventually spend a little more time talking about margins and indentations, and now 
is the acceptable time. Margins are the space around the entire document. This handout has margins of a 
inch on the top, bottom, left, and right. However, the paragraph below is indented an additional half inch 
from both the left and right margins. You’ll often want to indent a paragraph on both sides of the paragraph 
in order to set it off from the rest of the document and make it stand out. 
 

Our family loves Freakonomics. My wife and I, along with our 21-year-old daughter, have read the 
book. My wife and I, along with our 11-year-old daughter, listen to the podcasts in the car. In fact, our 
11-year-old has decreed that we’re not allowed to listen to the podcasts without her. 

 
A hanging indent is a special kind of paragraph where the first line starts farther out to the left than the 
rest of the paragraph, and hangs over it. They’re often used in bibliographies. The paragraph below is an 
example of a hanging indent. 
 

Gatling, K. E. (2013, August 20). Morals, Economics, and Lego. Retrieved August 26, 2013, from The Word From G: 
http://wordfromg.blogspot.com/2013/08/morals-economics-and-lego.html 

 
More, More More 

There are all kinds of other things you can do in Microsoft Word. A lot of people complain about it being 
“bloatware” because it has tons of features that they don’t use. But these people forget that the features that 
they don’t use may well be ones that others do; or that they might find a use for later on. It took 27 years 
before I needed to use the Table of Contents tool, but now that I need it, I’m glad it’s there. You may wonder 
why Merge Documents (on the Tools menu) is even there, but if you’ve ever had to generate a series of 
personalized form letters, it’s an absolute lifesaver. In fact, I even know of someone who has used it to create 
the pictorial directory for her church. And let’s not forget the Citations section of the palette and the 
Bibliography command under Insert/Document Elements. If you’re working on a heavy-duty academic 
paper, these can be lifesavers. 
 For now you may only use the tools that I’ve shown you in this handout, and you might not even use all of 
them in the beginning; but play around with Word, get to know it, and especially get to know how to use its 
built-in help system. 
 

Where to Find the Top 14 Things You Need to Know How to Do 
So now that we’ve gone through the most commonly used commands, here’s a little “cheat sheet” of where to 
find the 14 I mentioned in the list at the very beginning: 
 

1. The Help system can be accessed either from the Menu Bar or the Standard Toolbar. 
2. Margins are on the Formatting Palette and under Format/Paragraph. 
3. Page Breaks are on the Insert menu and have a keyboard shortcut of qxb. 
4. Indentations from the margin are on the Formatting Palette and under Format/Paragraph. 
5. Hanging Indents are on the Formatting Palette and under Format/Paragraph, while Bullets and 

Numbered Lists are on the Formatting Palette. 
6. Tabs are under the Format menu. 
7. Find and Replace are under the Edit menu 
8. Page Numbers are on the Formatting Palette. 
9. Footnotes are on the Insert menu. 
10. Paragraph Alignment is on the Formatting Palette. 
11. Line Spacing is on the Formatting Palette and under Format/Paragraph. 
12. Custom Paragraph Styles are in the Formatting Palette and under the Format menu. 
13. Inserting Pictures is on the Insert menu, and Text Wrapping is done by right-clicking (or control-

clicking) on the picture.. 
14. Creating and Using Tables is on the Standard Toolbar. 
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